X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to get rid of bing at "new tab"

Posted

I dont have a toolbar, it does not hijack my homepage. But everytime I open a new tab (which was always blank) I get a stupid bing search bar. That is the only place it shows up, but it is sooo annoying because I always go straight to typing whatever url I a going to, and this bar changes my cursors postion to it. How do I get rid of it?

I have looked in plugins/extensions. It is not there. I have looked in program files, and in control panel -> programs. Nothing there either. I even went into about:config and reset everything that had a bing value. Still having the problem. What else is there to try?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • npFFApi
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_27 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 3.1.0f4
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

David McRitchie 321 solutions 3089 answers

That one was done with a Microsoft update that incorrectly updated people not using Bing. The new tab might be from the "Search Helper" extension.

How to Remove Bing as Your Default Search Engine and Get Firefox to Work the Way it Used to | eHow.com

http://www.ehow.com/how_5196325_remove-firefox-work-way-used.html

http://kb.mozillazine.org/Keyword.URL

Removing the Search Helper Extension and Bing Bar | Troubleshooting | Firefox Help

http://support.mozilla.com/en-US/kb/Removing%20the%20Search%20Helper%20Extension%20and%20Bing%20Bar

Make Google.com or any other page your home page

https://support.mozilla.com/en-US/kb/How+to+set+the+home+page

Tools > Options Security

[x] Warn me when sites try to install add-ons
[x] Block reported attack sites
[x] Block reported web forgeries

Bring up the Control Panel, under Programs and Features, uninstall the Bing Bar


in case StartNow is not removed

Remove "Start Now" extension which puts Bing search into a new tab,
Tools > add-ons > Extensions or "Ctrl+Shift+A" > Extensions

then uninstall "StartNow" and restart Firefox. may be found in c:\program files (x86)\StartNow -- use the uninstaller in the StartNow folder.

Question owner

None of that helped...

Leoblaze78 0 solutions 2 answers

I tried the fix from above and it does not work either

generikerik 0 solutions 2 answers

Helpful Reply

After I downloaded docx2txt to fix a corrupted Word file, Bing showed up as a search box in the Firefox tab bar and any time I opened a new tab. I was finally able to remove it by going to Add-ons and removing an Extension called "Default Tab." Both Bing problems went away.

generikerik 0 solutions 2 answers

Helpful Reply

Check Tools: Add-ons: Extensions for an extension called "Default Tab." Disabling it may solve your problem.

GaryBBB 0 solutions 1 answers

Default tab was my issue now I am bing free thanks generikerik

TsarSerge 0 solutions 1 answers

None of these methods worked for new tabs. Even after I dropped Bing from my search engines list. Microsoft will continue to be scorned -- as it should. I deleted "Default Tab" from the Add on extensions and it worked. Thanks to those who posted that suggestion.

Modified by TsarSerge

desand1 0 solutions 1 answers

I had the same problem. Tried all the fixes suggested everywhere. Finally fixed the problem by removing Silverlight from the programs. POOF the B#$%^%$ing bar was gone. hope this helps. Good luck

big_clock 0 solutions 1 answers

I was able to get rid of it using method at the link - http://www.ehow.com/how_5196325_remove-firefox-work-way-used.html

180pilot 0 solutions 1 answers

I disabled all the add on's and restarted firefox and when I open a new tab the Bing search is not there... not sure which add on is causing it but obviously one on them is - have to suspect it is a Microsoft one.

Fuzzy 0 solutions 5 answers

oops duplicate

Modified by Fuzzy

Fuzzy 0 solutions 5 answers

That got rid of the Bing tab. I feel like I'd like to *Bing* M$ ;).

Modified by Fuzzy