X
Tap here to go to the mobile version of the site.

Support Forum

When I have more than one Firefox browser open and tabs, if I surf to another website, one or more browsers/tabs will also go to that website. How can I prevent this?

Posted

In order to return the browsers/tabs back to the page they were on, I use the "Go back one page" arrow which restores the browser pages. There is no warning when this will happen. Most web pages are stored as favorites.

I frequently delete cookies and scan for spy ware and viruses.

I have not done anything to try to resolve this issue permanently.

In order to return the browsers/tabs back to the page they were on, I use the "Go back one page" arrow which restores the browser pages. There is no warning when this will happen. Most web pages are stored as favorites. I frequently delete cookies and scan for spy ware and viruses. I have not done anything to try to resolve this issue permanently.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 0

Additional System Details

This happened

A few times a week

This started when...

Since I purchased windows 7 laptop.

Installed Plug-ins

  • getplusplusadobe162102
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Version 2.5.8.4958
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Google Update
  • Shockwave Flash 11.1 r102
  • DivX Plus Web Player version 2.1.3.529
  • DivX VOD Helper Plug-in
  • GEPlugin
  • MeadCo's Neptune
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60831.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

More Information

Windows 7
Firefox 3.6.16
Only toolbar is Roboform
Norton Security Suite

Swarnava Sengupta 481 solutions 3198 answers

Upgrade your browser to Firefox 8 and check

Upgrade your browser to Firefox 8 and check * getfirefox.com
cor-el
  • Top 10 Contributor
  • Moderator
12532 solutions 115578 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode

Question owner

Thank you so much for your responses!

I disabled the add-on DownloadHelper and I haven't experienced my issue since then.

Thank you so much for your responses! I disabled the add-on DownloadHelper and I haven't experienced my issue since then.