Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Where could I download recent previous version? gwt dev plugin is not available for firefox 8.0

more options

First, thanks a lot for your work. I've been using ff for a few years and I really enjoy it.

My ubuntu updated firefox to 8.0 I'm working using gwt and need the gwt developer plugin. It is not available to firefox 8.0 so I need to install firefox 7.x where can I download it? I do not care if it is not maintained ;-)

Best regards,

Gaël

Chosen solution

You can get Firefox from here

go to linux and find appropriate language for you ie- en-US for english

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

You can get Firefox from here

go to linux and find appropriate language for you ie- en-US for english