X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

nu pot utiliza google ca pagina de start

Posted

nu pot utiliza google ca pagina de start

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Yahoo Application State Plugin version 1.0.0.7
  • Winamp Application Detector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

See: