X
Tap here to go to the mobile version of the site.

Support Forum

How can I go back to default settings or uninstall completely then re-install-on MAC OS X 10.6.8

Posted

I used to be asked to allow or temporarily allow each site I visited. I am no longer getting these anywhere and prefer going back so I can choose which sites to allow. I also cannot get JavaScript to work--I've enabled it and also tried uninstalling and reinstalling to no avail...and yet I have no problem using JavaScript on Safari.

I used to be asked to allow or temporarily allow each site I visited. I am no longer getting these anywhere and prefer going back so I can choose which sites to allow. I also cannot get JavaScript to work--I've enabled it and also tried uninstalling and reinstalling to no avail...and yet I have no problem using JavaScript on Safari.

Additional System Details

This happened

Every time Firefox opened

This started when...

from day one

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.60531.0
  • npmnqmp 071701000001
  • Garmin Communicator Plug-in Version 2.5.2.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

Swarnava Sengupta
  • Locale Leader
493 solutions 3273 answers
Check how to remove Firefox fully * http://kb.mozillazine.org/Uninstalling_firefox#On_Mac_OS_X
cor-el
  • Top 10 Contributor
  • Moderator
17680 solutions 159964 answers

Which data are you referring to?

Is that about cookies or other things like JavaScript that you mention?

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Which data are you referring to? Is that about cookies or other things like JavaScript that you mention? Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode