X
Tap here to go to the mobile version of the site.

Support Forum

i went to this website and it said it required interent explorer but i dont have a windows pc so how am i availbe to view it and use the website with firefox?

Posted

i went to this website and it said it required interent explorer but i dont have a windows pc so how am i availbe to view it and use the website with firefox?

i went to this website and it said it required interent explorer but i dont have a windows pc so how am i availbe to view it and use the website with firefox?

Additional System Details

Sites Affected

http://new.heartlandexpress.com/DriverPortal/Pages/Welcome.aspx

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Version 2.5.6.4871
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 11.0 r1
  • Garmin Communicator Plug-in Version 3.0.1.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.60531.0
  • DivX Web Player version 2.1.1.94
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

requires microsoft interent explorer i dont have a windows pc i run a mac, how am i able to use the functions for interent explorer on a mac?

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 solutions 40417 answers

Chances are that website won't have Mac drivers if that web site requires the use of Internet Explorer.

You can fake your Firefox User Agent and make that website think you are using IE, with the User Agent Switcher extension, but if that web site uses ActiveX for driver selection of download it ain't gonna work anyways. (One main reason web sites specify only IE 6 or greater for using their web site.)

Chances are that website won't have Mac drivers if that web site requires the use of Internet Explorer. You can fake your Firefox User Agent and make that website think you are using IE, with the User Agent Switcher extension, but if that web site uses ActiveX for driver selection of download it ain't gonna work anyways. (One main reason web sites specify only IE 6 or greater for using their web site.)