X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

"You have chosen to open-"Search?

Posted

While on Firefox and using Google as the search engine, it randomly opens a separate window asking "You have chosen to open-Search ". I didn't even press any commands or any sort for it to pop out. It's becoming very frustrating as each time I close it and continue to type it appears again.http://imageshack.us/photo/my-images/412/firefoxerror.jpg/

Chosen solution

I have tried deleting the file specified "mimeTypes.rdf" , and while it worked for a short period this behavior still appears on a random basis.

When typing or modifying the search item in google I sometimes get a

you have elected to open save Search file type json

dialog that interrupts the typing at the request prompt. closing or trying to save the resultant search in the dialog box requires to clicks to close the dialog box and then is apt to reappear before I have typed several more characters in my search request. Deleting cookies, and cache had a similar temporary effect

Read this answer in context 1

Additional System Details

This happened

Not sure how often

This started when...

Since yesterday

Installed Plug-ins

  • Version 2.5.6.4871
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Shockwave Flash 11.1 r102
  • Facebook Video Calling Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • GEPlugin
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 10.1.0 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • BitCometAgent v1.27 for Firefox
  • 4.0.60831.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.1.94
  • Nexon Game Controller
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Musicnotes Viewer plugin 1.18.6 For more information visit www.musicnotes.com
  • Provides additional functionality on Facebook. See our web site for details.
  • Unity Player 2.6.1f3
  • ScorchPlugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

sctl 36 solutions 219 answers

Try opening from the Firefox menu bar:

     Help > Troubleshooting Information

and click the button to open your profile folder.

Exit Firefox, then delete the "mimeTypes.rdf" file from your profile folder. Restart Firefox and see if the error continues.

If this solves your problem, please mark the question as "Solved". This way you will help others in a similar situation.

See also Troubleshoot Firefox issues caused by malware?

Modified by sctl

Helpful Reply

It still seems to happens still. I deleted the file, but soon happened again. I'm sure I have no viruses or malware.

dandlion 1 solutions 2 answers

Chosen Solution

I have tried deleting the file specified "mimeTypes.rdf" , and while it worked for a short period this behavior still appears on a random basis.

When typing or modifying the search item in google I sometimes get a

you have elected to open save Search file type json

dialog that interrupts the typing at the request prompt. closing or trying to save the resultant search in the dialog box requires to clicks to close the dialog box and then is apt to reappear before I have typed several more characters in my search request. Deleting cookies, and cache had a similar temporary effect

Question owner

The only way to stop this problem was to clean the firefox folders and re install a fresh install. Thanks for all the suggestions though.

dandlion 1 solutions 2 answers

Actually, I think most of my problems may have been caused by a greasemonkey script to enhance google with keyboard commands. I am still working on the problem, but I would recommend un-installing this script as a first step to see if that helps before redoing firefox completely.

Now I need to find a way to substitute my old user profile for the new one to see if this is even true, but I am guessing the script may have been causing problems (it certainly was causing other problems).

Oddly enough, when I switched profiles to the unused default, I seemingly completely lost access to the -profilemanager argument in firefox and it now simply restarts the new profile instead of giving me a shot at the old one.

I guess it would not be either educational or fun if it was easy.....

luciuschakkour 0 solutions 2 answers

Helpful Reply

When I disabled Google Instant, the issue went away. I found this option in search settings.