X
Tap here to go to the mobile version of the site.

Support Forum

unable to upgrade......have downloaded multi times, run, etc. still old version. advise

Posted

unable to upgrade to newer version

unable to upgrade to newer version

Chosen solution

Your UserAgent string in Firefox is probably messed up by another program that you installed.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 11.0 r1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPWLPG
  • Garmin Communicator Plug-In 2.8.3.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Package Installer & Install Conduit

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729) FBSMTWB

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40502 answers

Chosen Solution

Your UserAgent string in Firefox is probably messed up by another program that you installed.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Your UserAgent string in Firefox is probably messed up by another program that you installed. <br /> [http://en.wikipedia.org/wiki/User_Agent] type '''about:config''' in the URL bar and hit Enter <br /> ''If you see the warning, you can confirm that you want to access that page.'' <br /> Filter = '''general.useragent.''' <br /> Right-click the preferences that are '''bold''', one line at a time, and select '''''Reset'''''. <br /> Then restart Firefox

Question owner

seemed to work....................THANKS!

seemed to work....................THANKS!