X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

After update, computer won't go to home page

Posted

a blank page comes up after signing in, instead of my home page

Additional System Details

This happened

Every time Firefox opened

This started when...

right after update

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4264 answers

Try this:

In the address bar, type about:config

then click ill be careful i promise

then in the filter window, type browser.startup.page

then double click on it and change the value to 1

close the window, exit firefox and restart-it


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

AJ Godinho 31 solutions 125 answers

You also have to ensure that you've setup Firefox with your Home Page URL. If you haven't done so, follow the steps below:

  • Go to Options (i.e. \Firefox\Options\Options);
  • Go to the General tab;
  • Under Start-up - enter the URL in the Home Page URL box.

Also, make sure that you have chosen "Show my Home Page" under "When Firefox Starts" (use the drop down arrow).