Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I open my Bookmarks it leaves a ghost image on the desktop

  • 1 reply
  • 5 have this problem
  • 63 views
  • Last reply by cor-el

more options

When I open my bookmarks and they are larger than the Firefox window it leaves the image of the bookmarks on my desktop. It does not effect the browser and when I click on show desktop it goes away, but it is very annoying. I just upgraded tp the latest version of Fifrefox and this was not an issue with the previous version I was using.

Chosen solution

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.