X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot play movie through Netflix. Error states InPrivate Browsing in on, but it is disabled

Posted

i am attempting to play a movie through Netflix and i have an error message that states my InPrivate Browsing is on, but it is disabled. I contacted Netflix and they do not have an answer. Is there an embedded or default for InPrivate Browsing?

Additional System Details

This happened

Not sure how often

This started when...

a few months ago, was using IE, but Netflix suggested I use Firefox

Installed Plug-ins

  • Facebook Video Calling Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • 4.0.60310.0
  • npapicomadapter
  • Shockwave Flash 10.0 r45
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

I installed Firefox and ensured the InPrivate Browsing mode was disabled.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96811 answers

A website can't see if private browsing is enabled.

Make sure that you do not block cookies.
You can manage all permissions on the about:permissions page via the location bar.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).