Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is auto loading every time I start Windows 7. How can I stop this from happening?

  • 6 replies
  • 2 have this problem
  • 7 views
  • Last reply by g_dub54

more options

Windows 7 - 64 bit. Firefox 7.0.1

All Replies (6)

more options

Remove the Firefox shortcut from the Start > Programs -> Startup folder.

more options

Fire Fox is not in the start-up folder. Only thing there is Office 2011. Otherwise, it is empty. The version of FF that loads is not the one I use. No tool bars, no links, ect. It starts with Google as the home page but I have my home page set to Yahoo. It is the same version as the one I use, just none of the tools or settings.

Modified by g_dub54

more options
more options

Auto runs could not find any thing titled firefox or mozilla. I looked at every entry in every tab and I could not find anything that looked like it was launching firefox. This just started when I upgraded to FF 7. Please help if you can. Thank you.

more options
more options

I set the default browser to chrome, no change. I then set it to IE, still no change. Every time I boot the computer it starts FF with google as the home page and no bookmarks or toolbars. I must then close it and wait until it is completely dead and then double click on my FF icon on the desktop. When the version of FF that I actually use starts, my home page is Yahoo, just as I set it to be. This version of FF also has my tool bars and bookmarks.