X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have DropInSavings coupon on websites and never installed the application. Antivirus doesn't think it is bad. How do I permanently disable it on Firefox?

Posted

Drop in savings menu started coming up on web pages recently-shows up in upper right corner and usually about where the logout word is when you want to close a program upper right corner and shows coupons. not sure if they're usable as I did not ask to be shown anything by the program I did not add so I don't trust where it might take me. How can I eliminate it from the browser or block it from running in the browser? I just need some technical instructions on how to find it when it runs and stop it.

Modified by Noah_SUMO

Additional System Details

This happened

Every time Firefox opened

This started when...

about a day ago

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • SiteAdvisor
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.660
  • McAfee MSC FF plugin DLL
  • 4.0.60531.0
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Motive Plugin for Mozilla Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DivX Web Player version 1.5.0.52
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

there is none there. Program never added to my computer and not in add remove just comes with your browser now.

xr417 38 solutions 195 answers

Hi trouble5555,

You can remove DropinSavings by following the steps below:

type about:addons on address bar and press enter.

search for DropinSavings on the list.

Click "Remove" button.

Restart Firefox.

c33raven 0 solutions 1 answers

Helpful Reply

The above solution from xr417 does not work. There is not list upon which you'll find DropinSavings. If it were that simple I would have done it long ago. Can ANYONE from Mozilla address this please!?

burn7989 0 solutions 2 answers

I think we have been sold out to the highest bidder. The almighty advertizing dollar. The only solution I have found is using another browser. Maybe if enough of us switch to Chrome, or back to Explorer, we will get our great Firefox back! By selling out to the corporate world they have eliminated, possibly, the greatest strength of Firefox. I am sooooo disappointed!!!

BBDALLAS 0 solutions 1 answers

None of this works for 9.0.1 - Time to move to Google Chrome. What a shame.

leighton369 0 solutions 1 answers

I found that it was attached to the YouTube Downloader Toolbar. I uninstalled this toolbar & Dropin Savings has not returned.

Cuddles_GB 0 solutions 1 answers

I uninstalled the Google+ addon and that did the job! As people are experiencing this on Chrome too, then that makes perfect sense... http://www.google.co.uk/support/forum/p/Chrome/thread?tid=4d2a617bf5b0f2a9&hl=en

burn7989 0 solutions 2 answers

Yep! It was in the You Tube Downloader Toolbar by Spigot! Uninstall that toolbar and the Drop In Savings drop down will disappear. Thanks Leighton369!

Thomas.Mihatsch 0 solutions 1 answers

The soulution I found was to disable the pdfforge Toolbar which is listed under extesnsions. -> Enter "about:addons" in the addressbar and select Extensions. Deactivate the pdfforge Toolbar.

couldbeme 0 solutions 2 answers

Helpful Reply

I have been to many websites and tried dozens of 'fixes' that worked for other people. The website of DropInSavings provides uninstall instructions that were not helpful for me, as the plug-in that supposedly controls the service was not installed on my machine. I could not find it installed in any directory. It was not on my list of installed software.

I finally managed to remove DropInSavings in Firefox 9.0.1 by selecting Tools > Add-ons (to get the Add-ons Manager) then clicking on Extensions and disabling every extension. Follow this with a restart of Firefox. Next, go back to Tools > Add-ons > Extensions and one by one enable the extensions and test after enabling each extension. You will soon discover which of your extensions has DropInSavings embedded in the extension.

From the dozens of other websites related to this problem, it seems to be a wide variety of extensions who participate in DropInSavings. For me, the problem was in wxDownload Fast. Hope this is helpful for others.

If you are deeply annoyed, you can also send a complaint to any website who is a "Featured Merchant" (http://dropinsavings.com/merchants.php). Let them know DropInSavings installed without informing you; without giving you the option to opt-out or uninstall; and tell them you expect their company to uphold responsible marketing methods.

Modified by Noah_SUMO

rhe31 0 solutions 1 answers

VielenDank. Hat bei mir auch geholfen

ohiosaltydog1 0 solutions 2 answers

after doing extensive searches for a solution to this problem which i had also, i uninstalled bing from among my search engine choices about 10 days ago. since then drop in savings has not shown up anywhere.

stillingp 0 solutions 1 answers

It seems that this problem has many sources. If this helps anyone, the way I got rid of it is with NoScript. Block cloudfront.net and the Drop In Savings annoyance goes away.

mattkeo 0 solutions 1 answers

I just removed the PDF Source Forge toolbar. I think it was coming from there because it is gone now.

btimes 0 solutions 1 answers

Mine was in an IObit toolbar extension. I disabled the extension and it's gone. Check your extensions and plugins and disable or remove recent ones then restart browser.

firefoxycat 0 solutions 1 answers

I just got this to go away on my husband's laptop by doing the following steps: Open Mozilla, click tools, add-ons, click extensions, then disable "StartNow Toolbar", click yes to restart Firefox. It is gone!!! I reopened Firefox and it is still gone. Final test, I restarted the computer and it is still gone! Good luck!

knm123 0 solutions 1 answers

The only way I finally got rid of this in Internet Explorer was to uninstall Google Chrome. Google Chrome is NOT a help with this. NOW it's in Mozilla. Great.