X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Error downloading add-ons.

Posted

I'm using Firefox 8.0 beta.

Everytime I try to install an add-on, I get a download error. I have followed the troubleshooting steps, to no avail.

There is no further error info other than 'error downloading file'.


Has anyone else experienced this?

TIA

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.12
  • Version 2.4.5.4390
  • Progressive Downloader Integration Plug-in
  • Shockwave Flash 11.0 r1
  • 4.0.60831.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Pando Web Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • iPhoto6
  • Yahoo! Installer Plug-in provides application installation support

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

Nothing other than 'error' downloading file.
I have cleared downloads, changed download folder. Nothing works.
Application Basics
Name
Firefox
Version
8.0
User Agent
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0) Gecko/20100101 Firefox/8.0
Profile Directory
Show in Finder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Extensions
Name
Version
Enabled
ID
Feedback
1.1.2
true
testpilot@labs.mozilla.com
DivX HiQ
2.1.1.94
false
{6904342A-8307-11DF-A508-4AE2DFD72085}
DivX Plus Web Player HTML5 <video>
2.1.1.94
false
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20111031184046
browser.startup.homepage_override.mstone
rv:8.0
browser.tabs.loadInBackground
false
browser.tabs.warnOnClose
false
extensions.lastAppVersion
8.0
font.size.variable.x-western
14
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
257698
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
0x21a00,0x20400
WebGL Renderer
ATI Technologies Inc. -- ATI Radeon HD 4670 OpenGL Engine -- 2.1 ATI-7.12.9
GPU Accelerated Windows
2/2 OpenGL

arthurz1 0 solutions 4 answers

open about config then type the word compatibility into search then look for nightly disabled chech compatibility change false to true by double clicking on false