X
Tap here to go to the mobile version of the site.

Support Forum

The 'Recently-accessed pages' button has disappeared. How to get it back?

Posted

There was untril very recently a 'Recently-accesssed' (or 'Most-frequently-accessed') button at top left of the screen. This has disappeared - it was very useful and I would like to get it back.

There was untril very recently a 'Recently-accesssed' (or 'Most-frequently-accessed') button at top left of the screen. This has disappeared - it was very useful and I would like to get it back.

Chosen solution

Don't know why its not appearing to you. Try to find it in the Bookmarks Menu. It should be somewhere there.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.0 r1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60531.0
  • GEPlugin
  • npdivxplayerplugin
  • DivX Web Player version 1.4.2.7
  • Coupons, Inc. Coupon Printer DLL
  • Yahoo Application State Plugin
  • Office Plugin for Netscape Navigator
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.857
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

Hasan 469 solutions 5600 answers

-> click Firefox button -> Bookmarks Menu -> Most Visited

Check and tell if its working.

-> click Firefox button -> Bookmarks Menu -> Most Visited Check and tell if its working.

Question owner

Thanks for your suggestion - but - No 'Most Visited' option appears on the Bookmarks Drop-down menu....

Thanks for your suggestion - but - No 'Most Visited' option appears on the Bookmarks Drop-down menu....
Hasan 469 solutions 5600 answers

Are you sure you don't see a Most Visited sub-menu under the Bookmarks Menu or History Menu ??

Are you sure you don't see a '''Most Visited''' sub-menu under the '''Bookmarks Menu''' or '''History Menu''' ??

Question owner

Yes - It is the 'Most Visited' button that has disappeared....

There has been mention of a 'Firefox Button' - but I don't see that either. I do see a Firefox logo at top left hand corner but this offers only a 'Close'option. On the Menu bar along the top there is a Tools button but this does not offer me a 'Most Visited' option.

Yes - It is the 'Most Visited' button that has disappeared.... There has been mention of a 'Firefox Button' - but I don't see that either. I do see a Firefox logo at top left hand corner but this offers only a 'Close'option. On the Menu bar along the top there is a Tools button but this does not offer me a 'Most Visited' option.
Hasan 469 solutions 5600 answers

Is the Menu bar hidden ?? Can you see File Edit View History Bookmarks Tools Help Menus ??

  • Tap ALT key or press F10 to temporarily show the Menu bar
  • The Most Visited sub-menu item will either be in the History Menu or in the Bookmarks Menu

Check and tell if its working.

Is the Menu bar hidden ?? Can you see '''File Edit View History Bookmarks Tools Help''' Menus ?? * Tap '''ALT''' key or press '''F10''' to temporarily show the Menu bar * The '''Most Visited''' sub-menu item will either be in the '''History Menu''' or in the '''Bookmarks Menu''' Check and tell if its working.

Question owner

Thankyou for your suggestions... The Menu Bar is perfectly visible (File/Edit/View/History/Bookmarks/Yahoo/Tools/Help)... Sadly - neither History nor Bookmarks gives me a Most Visited option.

Thankyou for your suggestions... The Menu Bar is perfectly visible (File/Edit/View/History/Bookmarks/Yahoo/Tools/Help)... Sadly - neither History nor Bookmarks gives me a Most Visited option.
Hasan 469 solutions 5600 answers

Most Visited sub-menu will be under Bookmarks Menu -> Bookmarks Toolbar

Check and tell if its working.

'''Most Visited''' sub-menu will be under Bookmarks Menu -> Bookmarks Toolbar Check and tell if its working.

Question owner

Bookmars menu?Bookmarks Toolbar is 'Empty'.... probably why nothing seems to work.

Bookmars menu?Bookmarks Toolbar is 'Empty'.... probably why nothing seems to work.
Hasan 469 solutions 5600 answers

Chosen Solution

Don't know why its not appearing to you. Try to find it in the Bookmarks Menu. It should be somewhere there.

Don't know why its not appearing to you. Try to find it in the Bookmarks Menu. It should be somewhere there.

Question owner

Thankyou for the suggestion. I have reached a solution by: View/Sidebar/History/View by Most Visited. This does produce a list of Most Visited in a Sidebar....

.,. but there used to be a 'Most Visited' Button at Top Left which was useful - and which has disappeared.

Thankyou for the suggestion. I have reached a solution by: View/Sidebar/History/View by Most Visited. This does produce a list of Most Visited in a Sidebar.... .,. but there used to be a 'Most Visited' Button at Top Left which was useful - and which has disappeared.
Hasan 469 solutions 5600 answers

Maybe the Most Visited menu item was moved from its place in your Firefox. To check if this is the case, Create a New Profile

Using the New Profile, start Firefox

  • IF the Menubar is hidden, Tap ALT key or press F10 to temporarily show the Menu bar
  • go to Bookmarks Menu -> Bookmarks Toolbar sub-menu -> Most Visited

Check and tell if its working.

Maybe the '''Most Visited''' menu item was moved from its place in your Firefox. To check if this is the case, Create a New Profile * [[Basic Troubleshooting#w_8-make-a-new-profile|Basic Troubleshooting - Make a New Profile]] Using the New Profile, start Firefox * IF the Menubar is hidden, Tap ALT key or press F10 to temporarily show the Menu bar * go to '''Bookmarks Menu''' -> '''Bookmarks Toolbar''' sub-menu -> '''Most Visited''' Check and tell if its working.

Modified by Hasan

cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157372 answers

See https://support.mozilla.com/kb/Restore+the+default+Smart+Bookmarks+Folders


Check that the Bookmarks Toolbar is visible and that the "Bookmarks Toolbar items" is still placed on the Bookmarks Toolbar.
If the menu bar is hidden then press F10 or hold down the Alt key, that should make the "Menu Bar" appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • Open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout" (Linux, Windows)
  • Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If you do not see the "Bookmarks Toolbar items" or other items that are missing in the toolbar palette or on a toolbar then click the "Restore Default Set" button
See https://support.mozilla.com/kb/Restore+the+default+Smart+Bookmarks+Folders ----- Check that the Bookmarks Toolbar is visible and that the "Bookmarks Toolbar items" is still placed on the Bookmarks Toolbar.<br /> If the menu bar is hidden then press F10 or hold down the Alt key, that should make the "Menu Bar" appear. Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars" * Open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout" (Linux, Windows) * Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar * If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar * If you do not see the "Bookmarks Toolbar items" or other items that are missing in the toolbar palette or on a toolbar then click the "Restore Default Set" button

Question owner

Sadly - if I type Bookmarks/Bokmarks Toolbar .... it comes up 'Empty'... Nothing doing there.

Sadly - if I type Bookmarks/Bokmarks Toolbar .... it comes up 'Empty'... Nothing doing there.
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157372 answers

Did you try to set the pref browser.places.smartBookmarksVersion to 0 (zero) on the about:config page?

See:

Did you try to set the pref <b>browser.places.smartBookmarksVersion</b> to 0 (zero) on the <b>about:config</b> page? See: *https://support.mozilla.com/kb/Restore+the+default+Smart+Bookmarks+Folders

Question owner

Thanks everyone for all your suggestions... I am using Windows 2000 Professional. I don't appear to have a 'Locations' option and I don't see an about:config page. I am going to give up as I can cope with the messy fix that I have now worked out.

Thanks everyone for all your suggestions... I am using Windows 2000 Professional. I don't appear to have a 'Locations' option and I don't see an about:config page. I am going to give up as I can cope with the messy fix that I have now worked out.
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157372 answers

See:

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold (user set).
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)
See: *http://kb.mozillazine.org/about:config To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br /> *Use the Filter bar at to top of the about:config page to locate a preference more easily. *Preferences that have been modified show as bold (user set). *Preferences can be reset to the default via the right-click context menu if they are user set *Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)