X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how can I stop firefox from changing my home page

Posted

I recently upgraded firefox and the new home page is "Jzip". I prefer Google Aust but every time i change the home page to google,Firefox changes it back to Jzip.How can i stop this.

Allan

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Version 1.1.10, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • DNL Reader
  • Shockwave Flash 10.1 r85
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.775
  • DivX Web Player version 2.0.3.4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Reader Library Helper Plugin
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


You can open the about:config page via the location bar and do a search for jzip via the Filter at the top of the about:config page.
You can reset all jzip related prefs that appear bold (user set) via the right-click context menu to their default values.

See also: