Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I remove the setting " Scripts Currently Forbidden SCRIPT>:6 " since it prevents me from viewing certain objects on certain web pages?


This message appears unpredictably on the Status Bar, when I open, or try to open, certain web pages. I have no way of knowing when this will occur, especially since I do not remember ever enacting it. Generally it seems to prevent images from opening. I only recently downloaded Firefox since I was having some difficulties with my previous Firefox. I have been unable to locate any options, in Tools or elsewhere, that would give me control over this, and other, issues.

Additional System Details

This happened

A few times a week

This started when...

I opened up a website/webpage (I don't remember which one) a couple of weeks ago.

Installed Plug-ins

I have a bunch of add-ons, extensions, plugins, etc on my Toolbars (desktop, address, navigation, Yahoo) but I do not know which are specifically the plugins.


  • User Agent:

More Information

This does not occur often, but does occur unpredictably. As I mentioned before, I have tried all that I know to do to find a way to remove or disable this restriction, but have been unable to find any solution.

  • Top 10 Contributor
  • Moderator
3197 solutions 24403 answers

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.