X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cant Change my Home page

Posted

I can set my home page to be what I want, and it appears to be correctly set. But next time I start Firefox up its back to an unwanted default (http://search.jzip.com/).

How can I fix this, please?

Additional System Details

This happened

Every time Firefox opened

This started when...

Ever since it was installed.

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • 4.0.60831.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

Application Basics
Name
Firefox
Version
7.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
AVG Safe Search
12.0.0.1829
true
{1E73965B-8B48-48be-9C8D-68B920ABC1C4}
Java Quick Starter
1.0
true
jqs@sun.com
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://search.jzip.com/
browser.startup.homepage_override.buildID
20110928134238
browser.startup.homepage_override.mstone
rv:7.0.1
browser.tabs.loadInBackground
false
extensions.lastAppVersion
7.0.1
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1319633831
places.history.expiration.transient_current_max_pages
31934
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Mobile Intel(R) 945 Express Chipset Family
Vendor ID
8086
Device ID
27ae
Adapter RAM
Unknown
Adapter Drivers
igxprd32
Driver Version
6.14.10.4906
Driver Date
12-19-2007
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 6.14.10.4926 or newer.
GPU Accelerated Windows
0/1. Blocked for your graphics driver version. Try updating your graphics driver to version 6.14.10.4926 or newer.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96805 answers

You can open the about:config page via the location bar and do a search for jzip via the Filter at the top of the about:config page.
You can reset all jzip related prefs that appear bold (user set) via the right-click context menu to their default values.

Question owner

Thanks - this seems essentially the same as is contained in https://support.mozilla.com/en-US/questions/805889#answer-161093, which I found eventually by doing a google search on "jZIP". 161093 is rather more informative than this answer, which is pretty cryptic, though the ref to Mozillazine is helpful.

I was nervous about setting anything to default (... here be dragons...) , but after uninstalling the jZIP toolbar program and pasting my homepage address into the pref that jZIP toolbar had taken over, all is well.

Thanks to all concerned.