X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

In Certificate Manager, when I try to confirm an exception, the make permanent box is always greyed out.

Posted

In Firefox 7.0.1, Mac OSX 10.6.8.

I accidentally deleted some security certificates. I can get a temporary certificate OK in Certificate Manager, and Confirm Security Exception then works, but the 'Permanently store this exception' box remains greyed out, so I have to go through the procedure every time.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • LogMeIn remote control components
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

Make sure that you do not run Firefox in permanent Private Browsing mode.

To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history

  • Deselect: [ ] "Always use private browsing mode"

Question owner

Thanks, Corel. This seems to have partially solved it! But I still get - "chatenabled.mail.google.com:443 uses an invalid security certificate (Error Code:sec_error_untrusted_issuer)" several times

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar.