Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable the auto spell check? My g-mail already has this

  • 1 reply
  • 2 have this problem
  • 4153 views
  • Last reply by optional

more options

I don't need 2 spell checks, and when I send an e-mail, I can not get the red line to go away. Some of the words are not misspelled. Thank you!

Chosen solution

To turn off Spell Checking in Firefox:

In the Options window , on the Advanced panel, untick 'Check my spelling as I type'.

If the spell check is correcting a number words that aren't misspelled, it's possible that it's not using the correct dictionary. If you right-click in an area that you can type in, you should see a 'Check Spelling' menu item and below that a 'Languages' menu. Check in the Languages menu that the correct language is selected.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

To turn off Spell Checking in Firefox:

In the Options window , on the Advanced panel, untick 'Check my spelling as I type'.

If the spell check is correcting a number words that aren't misspelled, it's possible that it's not using the correct dictionary. If you right-click in an area that you can type in, you should see a 'Check Spelling' menu item and below that a 'Languages' menu. Check in the Languages menu that the correct language is selected.