X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

To update Firefox, I'm told to enable Java even though Java is enabled--now what?

Posted

I am using NoScript. Is that causing a problem with Firefox updates?

Additional System Details

This happened

Just once or twice

This started when...

every time I try to update Firefox

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • Plug-in for Starfield utilities
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102
  • Garmin Communicator Plug-in Version 2.6.3.0
  • 1.0.30715
  • RealMedia Player
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • DivX Web Player version 1.4.0.233
  • iPhoto6
  • Allows viewing of iPIX images. For more information, please visit the iPIX web site.
  • For more information, please visit the iPIX web site.
  • Provides support for Digital Rights Management
  • SmartAccess Plugin for Mozilla
  • Cult3D Mozilla Plug-in 5.3b4 for Mac OS X from Cycore AB
  • Adobe SVG Viewer v3.0 for Macintosh

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

More Information

I'm using NoScript, Mac OSX 10.5.8

Swarnava Sengupta 482 solutions 3135 answers

I suggest you to upgrade your Firefox to 7

after that please contact noscript forum