X
Tap here to go to the mobile version of the site.

Support Forum

favicons on tabs disappear

Posted

My pc Windows Xp SP2 firefox 8

All the favicon on tabs disappear, I try with firefox 3.6 with other user and there they are but on FF8 not, Before I saw tabs favicons to select tab I want to see, but now I have to read one by one tabs to know which one I want.

My pc Windows Xp SP2 firefox 8 All the favicon on tabs disappear, I try with firefox 3.6 with other user and there they are but on FF8 not, Before I saw tabs favicons to select tab I want to see, but now I have to read one by one tabs to know which one I want.

Chosen solution

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

update firefox version

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Google Update
  • Google Updater pluginhttp://pack.google.com/
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Version 2.1.8.0
  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • GEPlugin
  • DivX Web Player version 2.0.3.4
  • Yahoo Application State Plugin version 1.0.0.7
  • Cooliris embedded in a tab
  • Delivery Network Acceleration by BitTorrent™
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1662
  • DivX® Content Upload Plugin
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157286 answers

Are you using any cleanup software then can remove the favicons from places.sqlite?

You can try:

See also:

Are you using any cleanup software then can remove the favicons from places.sqlite? You can try: * CheckPlaces: https://addons.mozilla.org/firefox/addon/checkplaces/ See also: *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox
Hasan 469 solutions 5600 answers
-> [[Troubleshooting extensions and themes]] Check and tell if its working.

Question owner

This is a misunderstanding I am not talking about bookmarks at all When I say Favicons I talk about Web site icon, URL icon Favicons en Firefox 8 does not appear on Address Bar nor Tabs I try with Aurora version 9.02.a and Firefox 3.6 and miraculously Favicons appear again, there is not a problem, the problem is only with Firefox 8

CCleaner only cleans cache and history it does not block anything if you use CClaener Firefox must by close and vice versa. When you use new session in Firefox , Favicons must by load from any webpage that have Favicons in that instant that not have nothing to do with memory nor cache. I hope Firefox 9 like Aurora 9.02.a that problem has been resolved.

This is a misunderstanding I am not talking about bookmarks at all When I say '''Favicons''' I talk about '''Web site icon, URL icon''' '''Favicons''' en Firefox 8 does not appear on '''Address Bar nor Tabs ''' I try with Aurora version 9.02.a and Firefox 3.6 and miraculously '''Favicons''' appear again, there is not a problem, the problem is only with '''Firefox 8''' CCleaner only cleans cache and history it does not block anything if you use CClaener Firefox must by close and vice versa. When you use new session in Firefox , Favicons must by load from any webpage that have Favicons in that instant that not have nothing to do with memory nor cache. I hope Firefox 9 like Aurora 9.02.a that problem has been resolved.

Modified by Terran21

Question owner

doesn´t work

doesn´t work
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157286 answers

Did you check for a misbehaving extension or theme?

Are you using any code in userChrome.css that can cause this?

Make sure that you do not run Firefox in permanent Private Browsing mode.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Did you check for a misbehaving extension or theme? Are you using any code in userChrome.css that can cause this? *http://kb.mozillazine.org/Editing_configuration Make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.com/kb/Private+Browsing ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode

Question owner

  1. I don´t use any code in userChrome
  2. I don´t use private browsing
  3. In Firefox Safe Mode favicons works fine
  4. I use DEFAULT theme
# I don´t use any code in userChrome # I don´t use private browsing # In Firefox Safe Mode favicons works fine # I use DEFAULT theme
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157286 answers

Chosen Solution

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. *Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") In Firefox 4 and later [http://kb.mozillazine.org/Safe_mode Safe mode] disables extensions and disables hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Question owner

I try one by one and found the troublemaker add-on Favicon Picker 2 0.6.2.15 https://addons.mozilla.org/en-US/firefox/addon/favicon-picker-2/?src=api

It is supposed that Firefox to warn when an add-on is not compatible, in this case it appear this add-on sneak through mozilla control filters, but 3 more people has this problem too, there could be more add-ons causing this.

thanks for your advice.

I try one by one and found the troublemaker add-on Favicon Picker 2 0.6.2.15 https://addons.mozilla.org/en-US/firefox/addon/favicon-picker-2/?src=api It is supposed that Firefox to warn when an add-on is not compatible, in this case it appear this add-on sneak through mozilla control filters, but 3 more people has this problem too, there could be more add-ons causing this. thanks for your advice.
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157286 answers

You're welcome.

I remember having seen that extension mentioned before with causing favicons to disappear.

Did some searches:

You're welcome. I remember having seen that extension mentioned before with causing favicons to disappear. Did some searches: *[[/questions/885225]] *[[/questions/859564]]
scintillators 0 solutions 2 answers

I have the same problem after upgrading to 8.0

I have the same problem after upgrading to 8.0
scintillators 0 solutions 2 answers

Terran21, check these prefs on the about:config page.

  • browser.chrome.favicons
  • browser.chrome.site_icons

and chang it into 'true'!

Terran21, check these prefs on the '''about:config''' page. * browser.chrome.favicons * browser.chrome.site_icons and chang it into 'true'!

Helpful Reply

they are true already the problem was add-on Favicon Picker 2 0.6.2.15 https://addons.mozilla.org/en-US/firefox/addon/favicon-picker-2/?src=api

they are true already the problem was add-on Favicon Picker 2 0.6.2.15 https://addons.mozilla.org/en-US/firefox/addon/favicon-picker-2/?src=api