Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

under tools, options, programs - mailto does not appear to allow me to select gmail as my default. Help!

  • 1 reply
  • 1 has this problem
  • Last reply by cor-el

more options

This has always worked up until someone started trying to resolve the recent sync issues a day or so ago.

All Replies (1)

more options

Try to delete mimeTypes.rdf in the Firefox Profile Folder


  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder