Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why doesn't Firefox 7 tutorials consider that people might be hearing impaird? You have a video about the position of the tabs which is useless to me because I am severely hearing impaired

more options

Moreover, your register/login page frustrates my Roboform login manager. It fills the register form, when I am registered and will not fill in the login form. The login form and the register form should be on different pages.

I understand that the increased use of video seems to offer shortcuts to information. But it is not a shortcut for hearing impaired or deaf people. If you have a tutorial video and you have a transcript of article that provides the same information, it should be readily visible so that hearing impaired/deaf people can immediately switch to it.

I understand that you're trying to tell me that I have more options if the tabs are on the top, but it's a disconnect for me and so I clicked on the link to get information about how to switch back to tabs just above the web screen. What I got was a page with more arguments about why I should accept tabs on the top.

I clicked on the video hoping that it would be a slide show type of video, instead I got someone talking who I can't hear.

Please direct me to instructions on how to put my tabs just above the web page.

Thanks

Chosen solution

Tabs on top
Follow the instructions in the article below to un-check Tabs on Top:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Tabs on top
Follow the instructions in the article below to un-check Tabs on Top:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary: