X
Tap here to go to the mobile version of the site.

Support Forum

javascript:void(null) message on citibank login site Mac OS X v10

Posted

Citibank has just changed website. I went to logon and message at bottom of page is: javascript:void(null). so I can't login. I can login via Safari but Firefox is my preferred browser. I have a mac OS X. I went to support site for javascript for Mac, eg. ehow to enable and went into preferences and followed directions. still can't get in.

Citibank has just changed website. I went to logon and message at bottom of page is: javascript:void(null). so I can't login. I can login via Safari but Firefox is my preferred browser. I have a mac OS X. I went to support site for javascript for Mac, eg. ehow to enable and went into preferences and followed directions. still can't get in.

Additional System Details

Sites Affected

https://online.citibank.com/US

Installed Plug-ins

  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • iPhoto6
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.3 r183
  • BlackBerry AppWorld plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12017 solutions 111660 answers

Make sure that you do not block JavaScript

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Make sure that you do not block JavaScript *https://support.mozilla.com/kb/JavaScript Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes