X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why will firefox not allow me to change the home page

Posted

I am running firefox on vista laptop and since one of the upgrades of firefox I have now a automatic homepage of http://www.searchqu.com/406. I have tried to change it several times to various pages and it does not hold the address, not even a blank one. This happens even if I only close the browser for a split second. Can I please get some advise on this matter.

Many Thanks

Simon Donnelly

Additional System Details

Installed Plug-ins

  • np-mswmp
  • BBC iPlayer Plugin
  • NapsterLink
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Download Manager Plugin
  • EntriqVersionCheck
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • DivX Web Player version 2.1.1.94
  • DivX® Content Upload Plugin
  • DivX VOD Helper Plug-in
  • Garmin Communicator Plug-In 2.6.2.0
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

Hasan 477 solutions 5600 answers

Type about:config in the Location (address) bar and press the "Enter" key. When you see a warning, click I'll be careful, I promise! button.

  • Preferences that have been modified are shown as bold (user set).
  • Preferences can be Reset to the default or changed via the right-click context menu.

-> In the Filter bar, type searchqu

  • This will show all searchqu related preferences.
  • Reset all searchqu related Preferences to their Default values (right-click a preference and click Reset)

-> Close the about:config tab and then Restart Firefox.

Check and tell if its working.

Question owner

Thank you for your quick response however this has not resolved the problem. I even tried to set the address manually but that did not work. Any more suggestions please.

Hasan 477 solutions 5600 answers

Restore the default home page

IF it still doesn't work, see this:

Preferences are not saved

Check and tell if its working.

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

See these threads about searchqu:

Question owner

Thanks for the help tried various things, even found it to effected IE so deleted and unistalled all now working.