X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when I run CLEAR HISTORY, i get this error....A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: chrome://browser/content/sanitize.js:136

Posted

"continue script" reply works only sometimes. I usually have to opt for STOP SCRIPT.

Problem does occur other times, but not as consistently as w/ Clear Hist

Chosen solution

That can be caused by clearing the cookies via "Clear Recent History".

  • https://support.mozilla.com/kb/Clear+Recent+History
  • Firefox/Tools > Options > Privacy > Firefox will: "Use custom settings for history" > [X] Clear history when Firefox closes > Settings
  • Firefox > History > Clear Recent History or Tools > Clear Recent History

If you use "Clear Recent History" to clear the cookies then Firefox also tries to clear the cookies from plugins like Flash (LSO) and starts a plugin-container process for each plugin and that can add extra time and can cause an unresponsive script error to appear. Make sure that all plugins are up to date.

Try to exclude the cookies to see if that helps. Let all cookies expire when you close Firefox to remove unwanted cookies and keep the ones with an allow exception. Make sure that you do not clear the "Site Preferences" as that will remove all exceptions.

  • Tools > Options > Privacy > Cookies: "Keep until": "I close Firefox"
Read this answer in context 3

Additional System Details

This happened

A few times a week

This started when...

After on of the update in 2011. not sure which

Installed Plug-ins

  • NPTURNMED
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • npmnqmp 989898989877
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • GEPlugin
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

OS = XP
Firefox version = 6.0.2

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96978 answers

Chosen Solution

That can be caused by clearing the cookies via "Clear Recent History".

  • https://support.mozilla.com/kb/Clear+Recent+History
  • Firefox/Tools > Options > Privacy > Firefox will: "Use custom settings for history" > [X] Clear history when Firefox closes > Settings
  • Firefox > History > Clear Recent History or Tools > Clear Recent History

If you use "Clear Recent History" to clear the cookies then Firefox also tries to clear the cookies from plugins like Flash (LSO) and starts a plugin-container process for each plugin and that can add extra time and can cause an unresponsive script error to appear. Make sure that all plugins are up to date.

Try to exclude the cookies to see if that helps. Let all cookies expire when you close Firefox to remove unwanted cookies and keep the ones with an allow exception. Make sure that you do not clear the "Site Preferences" as that will remove all exceptions.

  • Tools > Options > Privacy > Cookies: "Keep until": "I close Firefox"

Question owner

Thanks co-el. seems to do the job. Nice work.