Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have version 6.0.2 but certain websites tell me that my browser is not up to date and that I need to upgrade. How do I fix this?

  • 2 replies
  • 2 have this problem
  • 1 view
  • Last reply by Arachnes

more options

This prevents me from using certain websites.

Chosen solution

Reset your User Agent


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Reset your User Agent


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Modified by SafeBrowser

more options

Thank you! I had been to the "Reset your user agent" before, but disregarded it because the screenshot didn't match what I was seeing on my computer. I went ahead and typed "about:config" in the website address box--which I did not realize was technically called the "Location Bar" mentioned. Derp.

Thanks again :)