X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why do I get an xml.freecause.com 443 error ? It blocks me from using firefox, unless I put in a bogus time on my computer??? I need this fixed please asap.

Posted

I am getting the mentioned error every time I open and close Firefox. I ended up putting my computer clock back by two hours just so I could send this message to you all. This is a hassle, I need help. The certificate for xml.freecause.com gices the 443 error and there is no way out of the loop it enters when I press cancel. The certificate is expired and I have to set the time in my computer to a time that is before the expiration of the certificate to get firefox to work.

I ended up removing the Advantage toolbar and everything works fine now. Thank you all for your input.

Modified by rolandmcgowan

Additional System Details

This happened

Every time Firefox opened

This started when...

When I came home tonight.

Installed Plug-ins

  • iPhoto6
  • Office Live Update v1.0
  • DivX Web Player version 2.0.3.4
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.60531.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183
  • Version 2.3.2.3851
  • Google Talk Plugin Video Accelerator version:0.1.44.11

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

Mac OS 10.7.1 and Firefox 6.0.2

umapuma 0 solutions 2 answers

I tried to uninstall and reinstall...that does NOT work...

scrapforce 1 solutions 2 answers

Helpful Reply

I found this link helpful:

http://www.flyertalk.com/forum/united-mileage-plus-consolidated/1262830-anyone-else-seeing-ssl-error-xml-freecause-com-caused-mileage-plus-toolbar.html

Quick fix: double click on your computer's time display and change your computer's time to 12 hours earlier (like typing over "PM" with "AM" and click "OK."

For me, the clock is on the right lower corner of the Windows Taskbar, since I have a check by "Show the Clock" under Taskbar Properties (right click the taskbar to access Properties if you have no clock displayed). The Windows Taskbar is that bar on the bottom of your screen (a blue bar in Windows classic view), not in your internet browser.

Modified by scrapforce

Shadawbi 0 solutions 1 answers

Thank you Scrapforce! That worked! It was the Gamers unite tool bar!

kmuzikar 0 solutions 5 answers

Me too...I guess that's the bad karma we all get for using Gamers unite!

redkirk 0 solutions 1 answers

Helpful Reply

I have the same problem. It appears to be the update of the freecause toolbar version 1.300.388 update. I'm guessing someone forgot to update the security certificate. Since I have the MyPoints and the Webs.com toolbars, which run on the freecause addon, it's sort of a double whammy.

Until freecause fixes the problem you can do one of the following:

1) Delete the folder containing the freecause toolbar.

    a) on Linux go to
         .mozilla/firefox/xxx.default/extensions/
        on Windows go to
         D:\Documents and Settings\USERNAME\Application Data\Mozilla\Firefox\Profiles\xxx.default\extensions
   b) Look in each of the folders for the file "install.rdf"
   c) In the code you should see the name of your toolbar AND https://xml.freecause.com/
       i.e.: My Mypoints folder is {51ef49d2-624b-4194-8b97-1c468e9b0efe}
              My Webs.com folder is {90037cad-93df-4feb-9624-76c8ac58f253}
   d) Back up that folder then delete it from the extensions folder.

DON'T reinstall the toolbar until freecause comes up with a fix.

Luckily I had a backup of my Mozilla/Firefox from before the update. So I renamed my .mozilla/firefox folder to firefox.old and then copied the backup. Now I have to tell Firefox NOT to update the toolbar. This way I can still use the toolbar from before the update.

Modified by redkirk