X
Tap here to go to the mobile version of the site.

Support Forum

I want to update to 6.0.1 but it tells me that the plug in, RoboForm, won't work. This has been going on for several weeks now. When will it be available?

Posted

see question

see question

Additional System Details

This happened

Every time Firefox opened

This started when...

Upgrade to 6.0.1

Installed Plug-ins

  • Logitech Device Detection
  • np-mswmp
  • DivX Web Player version 1.4.0.233
  • Citrix ICA Client Plugin (Win32)
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Shockwave Flash 10.3 r183
  • npmnqmp 989898989877
  • Google Update
  • iTunes Detector Plug-in
  • Delivery Network Acceleration by BitTorrent™
  • DivX® Content Upload Plugin
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Panda ActiveScan 2.0 Plugin for Firefox
  • Rhapsody Player Engine Plugin
  • BlackBerry WebSL Browser Plug-In
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

John99 971 solutions 13138 answers

Helpful Reply

Why not contact RoboForm and ask them when it will be made compatible with Firefox again. I understand from another thread that Roboform is also not compatible with Firefox 7. It is only about another week before Firefox 7 will move from Beta to the release channel.

Why not contact RoboForm and ask them when it will be made compatible with Firefox again. I understand from another thread that Roboform is also not compatible with Firefox 7. It is only about another week before Firefox 7 will move from Beta to the release channel.
SafeBrowser 543 solutions 2390 answers

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

You may get a free upgrade on Roboform: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Have you updated to the new version of Roboform? It is Firefox 6 compatible. *http://www.roboform.com/support/news You may get a free upgrade on Roboform: http://www.roboform.com/support/faq/roboform-v7 '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ------------------------- Not related to your question, but... You may need to update some plug-ins. Check your plug-ins and update as necessary: *Plug-in check: https://www-trunk.stage.mozilla.com/en-US/plugincheck/ *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox] *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox] *Shockwave Flash (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox] *Next Generation Java Plug-in for Mozilla browsers: [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]
joepiccaso 0 solutions 2 answers

I have done that and RoboForm only half works. It fills some web pages, but most it wont. It will open and logon all of my passcards, but won't fill web page forms. I wasted my money with upgrading RoboForm. My problem I'm stuck with RoboForm, unless someone knows a product that is compatible with Mozilla and will transfer the data. I'm an Old Guy and switching to Chrome or, God Forbid, IE would be an easier fix for me. My Office computer is still on 3.6, so RoboForm still works. Unfortunately, I upgraded my Home computer and it's a mess now. IE here I come.

I have done that and RoboForm only half works. It fills some web pages, but most it wont. It will open and logon all of my passcards, but won't fill web page forms. I wasted my money with upgrading RoboForm. My problem I'm stuck with RoboForm, unless someone knows a product that is compatible with Mozilla and will transfer the data. I'm an Old Guy and switching to Chrome or, God Forbid, IE would be an easier fix for me. My Office computer is still on 3.6, so RoboForm still works. Unfortunately, I upgraded my Home computer and it's a mess now. IE here I come.

Modified by joepiccaso

SafeBrowser 543 solutions 2390 answers

joepiccaso:

Have you looked at the Roboform support pages to see if you can find an answer to your question? You can also use the links under "Online Support" to ask your individual questions.

'''joepiccaso''': Have you looked at the Roboform support pages to see if you can find an answer to your question? You can also use the links under "Online Support" to ask your individual questions. *http://www.roboform.com/support/overview
Siber Systems, Inc. 1 solutions 24 answers
Version 6 is only compatible with these three different browsers unless you upgrade to V7. FF3.6.18 http://download.mozilla.org/?product=firefox-3.6.18&os=win&lang=en-US ie7 http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=2 ie8 http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-8
Hasan 469 solutions 5600 answers

RoboForm Version 7.4.2

Check and tell if its working.

RoboForm Version 7.4.2 * Adapter for Firefox 6.0. * http://www.roboform.com/support/news Check and tell if its working.
John99 971 solutions 13138 answers

Presumably Firefox 3.6.22 will work, a link for that is currently:

You do take risks with an unsupported version, it may compromise personal information, or your installation.

Presumably Firefox 3.6.22 will work, a link for that is currently: * http://www.mozilla.com/en-US/firefox/all-older.html ** see also [[installing a previous version of firefox]] * 3.6.18 will no longer be secure, 3.6.22 is the current and secure supported version, it should only differ from 3.6.18 in having security fixes. You do take [/forums/contributors/707640#post-42495 risks] with an unsupported version, it may compromise personal information, or your installation.

Modified by John99

Question owner

So I updated Roboform to 7.4.2 and now it works with Firefox 6.0.2. But now along comes Firefox 7.x and it's telling me it's not compatible with Roboform. Here we go again.

Any ideas?

So I updated Roboform to 7.4.2 and now it works with Firefox 6.0.2. But now along comes Firefox 7.x and it's telling me it's not compatible with Roboform. Here we go again. Any ideas?
Hasan 469 solutions 5600 answers

Try using this extension to force compatibility

IF it doesn't work, i guess you will have to contact Roboform or wait for them to release a Firefox 7 compatible updated version.

Try using this extension to force compatibility * https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ IF it doesn't work, i guess you will have to contact Roboform or wait for them to release a Firefox 7 compatible updated version.

Modified by Hasan