X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot open Firefox due to this message: Error: Platform version "6.0.2" is not compatible with minVersion >=6.0.1 maxVersion<=6.0.1

Posted

I cannot open Mozilla Firefox. Instead, a XULRunner dialog box appears with the message: Error: Platform version "6.0.2" is not compatible with minVersion >=6.0.1 maxVersion<=6.0.1 edit

Can you please tell me how to solve this problem? I have been running Mozilla Firefox on my Dell laptop with Windows 7 os.

Thanks

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.220 Safari/535.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10758 solutions 96832 answers

If you use ZoneAlarm Extreme Security then try to disable Virtualization.

Do a clean reinstall and delete the Firefox program folder.