X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When using firefox, certain text words are coloured green and underlined and link to cheap adverts. I don't like this, I want to turn this feature off, how do i do so? Is there a way to prevent others seeing freen text if using FF to view my website?

Posted

When using firefox, certain text words are coloured green and underlined and link to cheap adverts. I don't like this, I want to turn this feature off, how do i do so?

Additional System Details

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Picasa plugin.
  • iPhoto6
  • LogMeIn remote control components
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2.22) Gecko/20110902 Firefox/3.6.22

More Information

ryuhimora 0 solutions 1 answers

Helpful Reply

The green text is caused by a service known as Text Enhance. It is apparently installed automatically by Adobe software. You can opt-out (which we shouldn't have to so since we never agreed to the service in the first place) by scrolling over one of the words and clicking the ? that shows up in the window, then entering a captcha. Alternatively, you can disable it by disabling your Shockwave Flash plugin. (In Firefox: Tools->Options->Add-ons->Plugins)

Thanks, Adobe. You're really making us happy.

Modified by ryuhimora