X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox Update 6.0.2 - I keep receving a pop-up to update to the new version but it informs me that the new version is not compatible with Adobe Acrobat (create PDF 1.1). I need this add-on and if it will not work, how do I stop the update pop-up?

Posted

Firefox Update 6.0.2 - I keep receving a pop-up to update to the new version but it informs me that the new version is not compatible with Adobe Acrobat (create PDF 1.1). I need this add-on and if it will not work, how do I stop the update pop-up?

Additional System Details

This happened

A few times a week

This started when...

Upon update becoming available

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Sony SOME
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Mycamera Plugin
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Bing Bar
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG
  • Reader Library Helper Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

rloftus 0 solutions 8 answers

I would just get rid of the create PDF 1.1 and go with CutePDF instead. It's a much better program, it's free, and it doesn't create all the issues that the Adobe software does.