X
Tap here to go to the mobile version of the site.

Support Forum

radio buttons do not function on a certain site (https://www.techsupportalert.com/SecWiz

Posted

on this site, https://www.techsupportalert.com/SecWiz), once you get into the questions, the radio buttons are non-responsive. they work fine in Chrome and worked in previous versions of Firefox.

on this site, https://www.techsupportalert.com/SecWiz), once you get into the questions, the radio buttons are non-responsive. they work fine in Chrome and worked in previous versions of Firefox.

Additional System Details

Sites Affected

https://www.techsupportalert.com/SecWiz

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.3 r183
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

Hasan 469 solutions 5600 answers

I didn't see any radio buttons. Where are the radio buttons ?? Do they appear after logging-in ??

I didn't see any radio buttons. Where are the radio buttons ?? Do they appear after logging-in ??

Question owner

yes, once you go past the agreement and the question about your OS, the questions start

yes, once you go past the agreement and the question about your OS, the questions start
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

I need to click more than once (sometimes it takes 3 clicks) on a radio button to get an option selected in Firefox 6.

I need to click more than once (sometimes it takes 3 clicks) on a radio button to get an option selected in Firefox 6.

Question owner

still did not move the button except instantly but it went back to the first option.

seems like a "feature" to me.

still did not move the button except instantly but it went back to the first option. seems like a "feature" to me.
Hasan 469 solutions 5600 answers
Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Troubleshooting extensions and themes * https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Check and tell if its working.

Question owner

all of the above accomplished. now, it takes up to 20 clicks to get a radio button to change. would rather use Chrome than waste time with 20 clicks

all of the above accomplished. now, it takes up to 20 clicks to get a radio button to change. would rather use Chrome than waste time with 20 clicks
Hasan 469 solutions 5600 answers

Troubleshooting plugins

Check and tell if its working.

Troubleshooting plugins * https://support.mozilla.com/en-US/kb/Troubleshooting%20plugins Check and tell if its working.

Question owner

there was no difference with all plugins disabled. the radio buttons still do not function as they should

there was no difference with all plugins disabled. the radio buttons still do not function as they should
Hasan 469 solutions 5600 answers

Create a New Profile as a test to check if your current profile is causing the problems.

-> Basic Troubleshooting: Make a New Profile

-> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile.

-> Recovering important data from an old profile

Check and tell if its working.

Create a New Profile as a test to check if your current profile is causing the problems. -> Basic Troubleshooting: Make a New Profile * https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile -> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile. -> Recovering important data from an old profile * https://support.mozilla.com/en-US/kb/Recovering%20important%20data%20from%20an%20old%20profile Check and tell if its working.

Question owner

no difference

no difference
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

I see the same happening (jumping to the first and not responding to a single click), so it is either a problem with that specific web page or a bug in Firefox.
It still happens with the latest Nightly build, but it always works if I double click an entry.

I see the same happening (jumping to the first and not responding to a single click), so it is either a problem with that specific web page or a bug in Firefox.<br /> It still happens with the latest Nightly build, but it always works if I double click an entry. *https://www.techsupportalert.com/SecWiz