Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I have tried to set the home page with the tools /option and the drag and drop methode. Each time it goes back to "jzip.com. I do not have a file "user.js. I am running windows XP on a Dell Latitude D620.

  • 2 replies
  • 1 has this problem
  • 4 views
  • Last reply by Jim Fuss

more options

I have tried all three ways 1. Help/ option PB Method 2. Drag and drop to home page PB Method 3. Searched for a file :"user.js" but not on this computer, Why?

Chosen solution

  1. Uninstall jZip (or Windows jZip or Windows jZip Toolbar) from Control Panel > Add or Remove Programs.
  2. Open Windows Explorer
    • Navigate to the C:\Program Files\jZip Toolbar folder
    • Double-click uninstall
    • Delete the Windows jZip Toolbar folder.
  3. In Firefox, remove the Add-on if it is there
    • Choose Add-ons > Extensions.
    • Select the jZip Toolbar entry if it's there and click the Uninstall button.
    • Close the Add-ons Manager tab/window
  4. In Firefox, reset preferences
    • Type about:config in the address bar and press Enter.
    • If you see a warning, accept it (promise to be careful)
    • Filter = jzip
    • In results in the bottom panel, right-click each entry and choose Reset.
  5. Restart Firefox.

There should have been options during the jZip installation; see image below.

An excellent free application to replace jZip (and the one that I have used for a very long time) that does not install all the "extras" is 7zip:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

  1. Uninstall jZip (or Windows jZip or Windows jZip Toolbar) from Control Panel > Add or Remove Programs.
  2. Open Windows Explorer
    • Navigate to the C:\Program Files\jZip Toolbar folder
    • Double-click uninstall
    • Delete the Windows jZip Toolbar folder.
  3. In Firefox, remove the Add-on if it is there
    • Choose Add-ons > Extensions.
    • Select the jZip Toolbar entry if it's there and click the Uninstall button.
    • Close the Add-ons Manager tab/window
  4. In Firefox, reset preferences
    • Type about:config in the address bar and press Enter.
    • If you see a warning, accept it (promise to be careful)
    • Filter = jzip
    • In results in the bottom panel, right-click each entry and choose Reset.
  5. Restart Firefox.

There should have been options during the jZip installation; see image below.

An excellent free application to replace jZip (and the one that I have used for a very long time) that does not install all the "extras" is 7zip:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Modified by SafeBrowser

more options

Thank you. I followed your steps through #4 and in the "about:config" I saw the warning which I accepted there was no filter=jzip. I changed the line "browser.startup.homepage to "http://search.google.com/" it double checked me which was good and then I closed firefox. When I opened it again my google home page was there. You can substitute ".google.com/" for any home page that you would like. Thank you and I hope this helps anyone else who may be having a problem with changing there home page.