X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I use FIREFOX as my browser. I use AOL for my e-mail. When I try to send an e-mail with an attachment , after a couple minutes a box pops up ( we have encountered a technical issue please try again)

Posted

I can send the e-mail without the attachment with no problem.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • npdnu
  • npdnupdater2
  • Shockwave Flash 10.3 r183
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

DPMR 20 solutions 258 answers

Your Email program is at fault not Firefox, if you can add the attachment to the Email but not send it that would be AOL's issue. You could prove this I guess by trying it with Internet Explorer.

Question owner

The AOL mail that I use is a free site. You can only contact them if you are a paid subscriber. Any ideas of how to resolve this?

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24404 answers

Have you tried using AOL Community support?

http://answers.help.aol.com/questions/tags/aol+mail&pid=350519331844053;

Moonraven 0 solutions 1 answers

Helpful Reply

I have the same issue and I'm trying to access the link provided for the AOL Community Support. I was able to type my question, but it keeps asking me to provide my date of birth, gender, and my name (for verification purposes). After filling out that little box multiple times, my question has still not been posted to the forum. Also, I was able to use Google Chrome to send email attachments through AOL with no problems.

geebo2b 0 solutions 2 answers

I disagree with replay that says EMAIL program is at fault and not FireFOX. 98% Firefox fails to send email with attachments. I quickly switch to SAFARI and retype the e-mail and attach the attachment and send it..it is sent while FIREFOX is still 'SPINNING' that little blue thing. 5-10 20 minutes later FIREFOX is still spinning the Blue thing OR has an error message of encountering a technical problem.IT IS FIREFOX!!

twocycle 0 solutions 1 answers

Helpful Reply

I cant send the attachments on AOL when using Firefox, but if I use Internet Explorer, they go through. That tells me it is a Firefox issue and not my AOL