X
Tap here to go to the mobile version of the site.

Support Forum

website does not look right

Posted

Yesterday, firefox updated. I don't know what the update was, but now iGoogle looks horrible with missing images & basic text. Here is an image. Any help would be great. ScreenPrint of iGoogle

Yesterday, firefox updated. I don't know what the update was, but now iGoogle looks horrible with missing images & basic text. Here is an image. Any help would be great. [http://i249.photobucket.com/albums/gg228/crashinc25/iGoogle.jpg ScreenPrint of iGoogle]

Additional System Details

This happened

Every time Firefox opened

This started when...

9/1/11

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.10
  • Version 2.3.0.0
  • Google Update
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_25 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12282 solutions 113754 answers

Helpful Reply

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Windows Accessibility settings.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Reload web page(s) and bypass the cache. * Press and hold Shift and left-click the Reload button. * Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) * Press "Cmd + Shift + R" (MAC) ---- Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Windows Accessibility settings. *http://kb.mozillazine.org/Website_colors_are_wrong Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Question owner

Ya, none of that worked. Any other suggestions? It's only google which seems odd. The other pages are now fine.

Ya, none of that worked. Any other suggestions? It's only google which seems odd. The other pages are now fine.
cor-el
  • Top 10 Contributor
  • Moderator
12282 solutions 113754 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB). ---- If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Question owner

I attached a screen shot in my initial post. Here it is again.

http://i249.photobucket.com/albums/gg228/crashinc25/iGoogle.jpg

I attached a screen shot in my initial post. Here it is again. http://i249.photobucket.com/albums/gg228/crashinc25/iGoogle.jpg
cor-el
  • Top 10 Contributor
  • Moderator
12282 solutions 113754 answers
Looks like you are blocking JavaScript. See: * https://support.mozilla.com/kb/JavaScript * http://kb.mozillazine.org/JavaScript

Question owner

My JavaScript is enabled. I reset and same result. Problem still exists.

My JavaScript is enabled. I reset and same result. Problem still exists.
cor-el
  • Top 10 Contributor
  • Moderator
12282 solutions 113754 answers
Did you try Save mode ? *https://support.mozilla.com/kb/Safe+Mode *Help > Restart with Add-ons Disabled *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Question owner

I tried safe mode. It worked and the iGoogle came up normally. I then restarted in normal mode and it reverted to the broken site. I disabled ALL add-ons and restarted.

UPDATE.... It's Ghostery 2.6.0.1. Disabled it and it works now.

I tried safe mode. It worked and the iGoogle came up normally. I then restarted in normal mode and it reverted to the broken site. I disabled ALL add-ons and restarted. UPDATE.... It's Ghostery 2.6.0.1. Disabled it and it works now.

Modified by crashinc25