X
Tap here to go to the mobile version of the site.

Support Forum

Heretofore my RoboForm resided on whatever page I was on. Version 6 doesn't seem to do that. It is a PITA to have to access it from the toolbar. Is it that I just don't know how to make it reside on top? Could someone tell me?

Posted

I've had V4 and V5 and RoboForm worked the way it should. Then V6 comes along and it won't reside on a page so I can just hit a drop down. In the setup I clicked several times on the bottom button that says to always reside on top.

I've had V4 and V5 and RoboForm worked the way it should. Then V6 comes along and it won't reside on a page so I can just hit a drop down. In the setup I clicked several times on the bottom button that says to always reside on top.

Chosen solution

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

Also see: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.2 r159
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

SafeBrowser 543 solutions 2390 answers

Chosen Solution

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

Also see: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Have you updated to the new version of Roboform? It is Firefox 6 compatible. *http://www.roboform.com/support/news Also see: http://www.roboform.com/support/faq/roboform-v7 '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ------------------------- Not related to your question, but... You need to update some plug-ins: *Plug-in check: https://www-trunk.stage.mozilla.com/en-US/plugincheck/ *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox] *Shockwave Flash (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox] *Next Generation Java Plug-in for Mozilla browsers: [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]