X
Tap here to go to the mobile version of the site.

Support Forum

grey letters

Posted

I am interested why are some letters in address bar grey? It works ok but this interests me. Thanks

I am interested why are some letters in address bar grey? It works ok but this interests me. Thanks

Chosen solution

That is a new feature in Firefox to highlight the domain in the URL bar. You can change a preference to make the entire URL dark.

Change a preference:

  1. type about:config in the Location/URL bar and press Enter.
  2. if you see a warning, accept (promise to be careful)
  3. Filter: browser.urlbar.formatting.enabled
  4. in lower panel, double-click that item to toggle value to false


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Read this answer in context 3

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • 1.5.0723.1
  • npdivxplayerplugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Yahoo! activeX Plug-in Bridge
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • ActiveTouch General Plugin Container Version 103

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

SafeBrowser 543 solutions 2390 answers

Chosen Solution

That is a new feature in Firefox to highlight the domain in the URL bar. You can change a preference to make the entire URL dark.

Change a preference:

  1. type about:config in the Location/URL bar and press Enter.
  2. if you see a warning, accept (promise to be careful)
  3. Filter: browser.urlbar.formatting.enabled
  4. in lower panel, double-click that item to toggle value to false


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

That is a new feature in Firefox to highlight the domain in the URL bar. You can change a preference to make the entire URL dark. Change a preference: #type '''''about:config''''' in the Location/URL bar and press Enter. #if you see a warning, accept (promise to be careful) #Filter: '''''browser.urlbar.formatting.enabled''''' #in lower panel, double-click that item to toggle value to '''''false''''' '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''