X
Tap here to go to the mobile version of the site.

Support Forum

How can I get just the text to resize, rather than the entire web page?

Posted

I used to be able to re-size just text on a webpage by typing Ctrl + +. Today, the entire webpage re-sizes, and when I move to another page it reverts. (I see this mostly in Facebook.). Why did this change, and can I go back to having just the text re-size?

I used to be able to re-size just text on a webpage by typing Ctrl + +. Today, the entire webpage re-sizes, and when I move to another page it reverts. (I see this mostly in Facebook.). Why did this change, and can I go back to having just the text re-size?

Chosen solution

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"

You can use one of these extensions to set a default font size and page zoom on web pages:

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • 2.0.0048.0
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

David McRitchie 320 solutions 3092 answers

Helpful Reply

How can I get just the text to resize -- zoom text only

steps

  1. "Alt" if no menu bar, then
  2. View > Zoom > Zoom Text Only

Zoom text of web pages - MozillaZine Knowledge Base

http://kb.mozillazine.org/Zoom_text_of_web_pages


Please mark "Solved" one answer that will best help others with a similar problem -- hope this was it.

''How can I get just the text to resize -- zoom text only'' steps #"Alt" if no menu bar, then # View > Zoom > Zoom Text Only Zoom text of web pages - MozillaZine Knowledge Base :http://kb.mozillazine.org/Zoom_text_of_web_pages <br><small>Please mark "Solved" one answer that will best help others with a similar problem -- hope this was it.</small>

Question owner

It works for one page, but when I try to go to another page on the same website it goes back to the original size. It used to retain the change through-out the website.

It works for one page, but when I try to go to another page on the same website it goes back to the original size. It used to retain the change through-out the website.
cor-el
  • Top 10 Contributor
  • Moderator
17267 solutions 156041 answers

Chosen Solution

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"

You can use one of these extensions to set a default font size and page zoom on web pages:

Make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.com/kb/Private+Browsing *You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" *To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Deselect: [ ] "Permanent Private Browsing mode" ---- You can use one of these extensions to set a default font size and page zoom on web pages: *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Question owner

Thanks! I searched around and figured that out. I didn't select the Privacy option "Never Remember History." It seems it reset to that, but I don't know why. I chose custom settings and now my resizing issue is resolved. Thanks again.

Thanks! I searched around and figured that out. I didn't select the Privacy option "Never Remember History." It seems it reset to that, but I don't know why. I chose custom settings and now my resizing issue is resolved. Thanks again.