X
Tap here to go to the mobile version of the site.

Support Forum

Can't change the background colour back to white

Posted

Basically, a year or so ago I change my background colour to blue. Like the colour you get with the blank page when you open a new tab. I've spend hours trying to change it back with no luck at all, and I've looked almost literally everywhere.

Basically, a year or so ago I change my background colour to blue. Like the colour you get with the blank page when you open a new tab. I've spend hours trying to change it back with no luck at all, and I've looked almost literally everywhere.

Additional System Details

This happened

Every time Firefox opened

This started when...

A year or so ago

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Office Live Update v1.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Allows webpages to support pressure-sensitive drawing on Wacom pen tablets.
  • 3.0.40818.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10

More Information

strongwind 8 solutions 58 answers

This is one possible solution if you haven't tried it already:

1. Go to: Tools > Options > Content

2. Under 'Fonts & Colours' click the 'Colours...' button

3. Next to where it says 'Background:' click the button with the coloured box inside it

4. Select the colour that you want the backgrounds to appear as (e.g white)

5. Click 'OK' and 'OK' again

Your problem should now be fixed. If your browser doesn't have these options then you will need to upgrade to the latest version of Firefox.

If this was the answer you were looking for, please click 'Solved' -- Thanks.

This is one possible solution if you haven't tried it already: 1. Go to: Tools > Options > Content 2. Under 'Fonts & Colours' click the 'Colours...' button 3. Next to where it says 'Background:' click the button with the coloured box inside it 4. Select the colour that you want the backgrounds to appear as (e.g white) 5. Click 'OK' and 'OK' again Your problem should now be fixed. If your browser doesn't have these options then you will need to upgrade to the latest version of Firefox. '''If this was the answer you were looking for, please click 'Solved' -- Thanks.'''
Donnie 31 solutions 331 answers

I am unsure of where you have looked or have tried at this point. However, the following should be of help.

Click on firefox in top left>options. in the options menu select the content tab, and locate the colors and fonts. Next, locate color dialog further explained below.

Colors Dialog

Text and Background: Here you can change the default text and background color to be used on web pages that haven't specified that information. Click on the color samples to select colors.

Use system colors Check this option to use the colors defined in your operating system settings instead of the colors specified above.

Link Colors: Here you can change the default colors for Web links. Click on the color samples to select colors.

Underline links: By default, links are underlined on web pages. Uncheck this option to disable this. Note that many sites specify their own styling rules and this option has no effect on those sites.

Allow pages to choose their own colors, instead of my selections above: By default, Firefox uses the colors specified by the web page author. Disabling this option will force all sites to use your default colors instead.

See:

Settings for web content, pop-ups, fonts, and languages

If this answer solved your issue, please click 'solved' thanks

I am unsure of where you have looked or have tried at this point. However, the following should be of help. Click on firefox in top left>options. in the options menu select the content tab, and locate the colors and fonts. Next, locate color dialog further explained below. '''Colors Dialog''' Text and Background: Here you can change the default text and background color to be used on web pages that haven't specified that information. Click on the color samples to select colors. Use system colors Check this option to use the colors defined in your operating system settings instead of the colors specified above. Link Colors: Here you can change the default colors for Web links. Click on the color samples to select colors. Underline links: By default, links are underlined on web pages. Uncheck this option to disable this. Note that many sites specify their own styling rules and this option has no effect on those sites. Allow pages to choose their own colors, instead of my selections above: By default, Firefox uses the colors specified by the web page author. Disabling this option will force all sites to use your default colors instead. See: [[Options window - Content panel]] '''If this answer solved your issue, please click 'solved' thanks'''

Question owner

To strongwind- I tried everything, including going to Tools, and there is no options button under my Tools.

To Dbellca82- I tried going there too, there isn't Options under Firefox.

I have some screenshots, in case you guys think I'm going to the wrong places.

To strongwind- I tried everything, including going to Tools, and there is no options button under my Tools. To Dbellca82- I tried going there too, there isn't Options under Firefox. I have some screenshots, in case you guys think I'm going to the wrong places.
cor-el
  • Top 10 Contributor
  • Moderator
17352 solutions 156837 answers

On Mac you can use Firefox > Preferences instead of Firefox/Tools > Options

See:


See also:

On Mac you can use Firefox > Preferences instead of Firefox/Tools > Options See: * http://kb.mozillazine.org/Menu_differences *Windows: Firefox (Tools) > Options *Mac: Firefox > Preferences *Linux: Edit > Preferences ---- See also: *http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

Holey Cheese... That did the trick. Thanks cor-el

Holey Cheese... That did the trick. Thanks cor-el
cor-el
  • Top 10 Contributor
  • Moderator
17352 solutions 156837 answers

You're welcome

You're welcome