X
Tap here to go to the mobile version of the site.

Support Forum

I cant open it it because of a old or new session notice that fails to launch

  • No replies
  • 1 has this problem
Posted

I've been running the Firefox 3.0.13 because later versions of firefox are not supported on my PowerPC mac running tiger 10.4 It has been running great for a long time (since this version was made available without the required upgrade)

It has been showing an urgent message about this version having possible security compromises but I have read in a forum a while ago to ignore this if I want to keep running it.

When trying to launch it lately I have been getting the familiar notice that my session was closed unexpectedly with a choice of reopening last session or opening new one. This is a message and choice I've had before and has always worked to put me on the session of my choice.

But now, no matter which choice I make, I get the tiny black spinning symbol (not the rainbow one) just below the cursor and after a couple seconds it goes away leaving just the normal cursor but I get no session page. As if the Firefox didn't launch.

But if I go to "force-quit" from the apple menu it shows that Firefox is indeed running. So I force-quit and re-try to launch from either the alias or the application icon and the little notice asking about old or new session comes up again.. I'm in a dead end loop on this.

I have loaded a fresh copy of the Firefox 3.00.13 which does the same thing. I'm currently limping on Safari for internet access but I need the Firefox for several things I'm doing online.

This is a duplicate question because I made mistake on my registration email.

Help please?

I've been running the Firefox 3.0.13 because later versions of firefox are not supported on my PowerPC mac running tiger 10.4 It has been running great for a long time (since this version was made available without the required upgrade) It has been showing an urgent message about this version having possible security compromises but I have read in a forum a while ago to ignore this if I want to keep running it. When trying to launch it lately I have been getting the familiar notice that my session was closed unexpectedly with a choice of reopening last session or opening new one. This is a message and choice I've had before and has always worked to put me on the session of my choice. But now, no matter which choice I make, I get the tiny black spinning symbol (not the rainbow one) just below the cursor and after a couple seconds it goes away leaving just the normal cursor but I get no session page. As if the Firefox didn't launch. But if I go to "force-quit" from the apple menu it shows that Firefox is indeed running. So I force-quit and re-try to launch from either the alias or the application icon and the little notice asking about old or new session comes up again.. I'm in a dead end loop on this. I have loaded a fresh copy of the Firefox 3.00.13 which does the same thing. I'm currently limping on Safari for internet access but I need the Firefox for several things I'm doing online. This is a duplicate question because I made mistake on my registration email. Help please?

Additional System Details

This happened

Every time Firefox opened

This started when...

about 5 days ago

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en) AppleWebKit/533.19.4 (KHTML, like Gecko) Version/4.1.3 Safari/533.19.4

More Information