Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

since updating to 6.0 sync now says I need to set up a sync account doesn't work because my email address says it's in use not happy

  • 3 replies
  • 1 has this problem
  • Last reply by Curt

more options

Windows Vista just updated to 6.0 on this machine and another wanted to add the other machine to my sync account on this machine (mt main one) it now says I have to set up a sync account, however when I put in my email address it tells me it's in use so evidently my account is still there version 6 just has somehow forgotten all about it. I have another machine to update yet but I'm not going there until this is resolved.

Chosen solution

Hi!

Instead of selecting Create an account, you should choose "Connect".

In the next screen you will be prompted with a code. You don't need it. Instead, look at the bottom of that screen for "I don't have the device with me" and follow the steps.

If you don't have the Sync Key to finish the next step, you can get it from your other computer (assuming that it's still connected to Firefox Sync): Sync your Firefox bookmarks, history, passwords and more

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Hi!

Instead of selecting Create an account, you should choose "Connect".

In the next screen you will be prompted with a code. You don't need it. Instead, look at the bottom of that screen for "I don't have the device with me" and follow the steps.

If you don't have the Sync Key to finish the next step, you can get it from your other computer (assuming that it's still connected to Firefox Sync): Sync your Firefox bookmarks, history, passwords and more

more options

unfortunately I don't get a connect button only create an account

more options

it worked I was using the option menu once I tried the "set up sync" from the drop down it did its thing thanks