X
Tap here to go to the mobile version of the site.

Support Forum

Firefox keeps popping up wanting me to upgrade. What happens if I don't? I have tried the more current versions, however my computer continually has problems with it. So I have downgraded to 3.6.

Posted

Basically, I just want to know what happens if I choose not to upgrade to the most current version? I keep getting pop ups to upgrade my 3.6 but it always takes me to the download for 6.0! I DO NOT want 6.0-it sucks! My computer is not even a year old but Firefox 6.0 caused many issues. Plug ins-all updated/current, but 6.0 would not allow some of my programs run properly. So I uninstalled it and reinstalled 3.6. This version seems to be the only one that does not cause problems! If you need any further information, please eel free to contact me @: removed

Basically, I just want to know what happens if I choose not to upgrade to the most current version? I keep getting pop ups to upgrade my 3.6 but it always takes me to the download for 6.0! I '''DO NOT''' want 6.0-it sucks! My computer is not even a year old but Firefox 6.0 caused many issues. Plug ins-all updated/current, but 6.0 would not allow some of my programs run properly. So I uninstalled it and reinstalled 3.6. This version seems to be the only one that does not cause problems! If you need any further information, please eel free to contact me @: ''removed''

Modified by Shawn

Chosen solution

Additional System Details

This happened

Every time Firefox opened

This started when...

this week-popups other-when 6.0 was introduced and twicw since then.

Installed Plug-ins

  • np-mswmp
  • Zylom Plugin
  • Contribute Firefox IBE Plugin DLL
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.3 r183
  • Fun Web Products Plugin Stub for 32-bit Windows
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • npapicomadapter
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.18) Gecko/20110614 AskTbMDF/3.12.2.16749 Firefox/3.6.18 GTB7.1

More Information

All posted above. I am running Windows 7, AMD Premium Vision.

Hasan 469 solutions 5600 answers

Chosen Solution

How do I Configure Update options?

Check and tell if its working.

How do I Configure Update options? * https://support.mozilla.com/en-US/kb/Updating%20Firefox#w_how-do-i-configure-update-options Check and tell if its working.

Question owner

Thank you! Issue resolved so far!

Thank you! Issue resolved so far!

Modified by Kauyamari

Stavro 0 solutions 2 answers

Helpful Reply

I don't know why all these programmers won't get a real job, instead of "upgrading" something that worked very well up to a year ago. Every "upgrade" takes away a lot of functionality - and eliminates useful plugins. Sadly, Firefox seems now aimed at kids who like to play with the computer, neglecting people who use the Internet for BUSINESS purposes. Version 6.0 crashes constantly, sometimes every few minutes, so it became totally useless. I'm switching to Opera.

I don't know why all these programmers won't get a real job, instead of "upgrading" something that worked very well up to a year ago. Every "upgrade" takes away a lot of functionality - and eliminates useful plugins. Sadly, Firefox seems now aimed at kids who like to play with the computer, neglecting people who use the Internet for BUSINESS purposes. Version 6.0 crashes constantly, sometimes every few minutes, so it became totally useless. I'm switching to Opera.
Hasan 469 solutions 5600 answers

@Stavro please ask your Question in a New Thread. This is a Solved Thread and it does not relate to your problem either..

'''@Stavro''' please ask your Question in a New Thread. This is a Solved Thread and it does not relate to your problem either..