X
Tap here to go to the mobile version of the site.

Support Forum

After Firefox did a security update yesterday, I cannot stream Netflix. It is not any of my addons because I disabled them and still cannot stream.

Posted

I can no longer stream Netflix after the security update. I keep on getting a system requirements message form Netflix. It worked fine before the security update and I can stream on IE.

I can no longer stream Netflix after the security update. I keep on getting a system requirements message form Netflix. It worked fine before the security update and I can stream on IE.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npmnqmp 989898989877
  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

Hasan 469 solutions 5600 answers
Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Check and tell if its working.

Question owner

Nope, that did not work. I did both steps twice to double check and still can't stream Netflix. Blah! I guess I will just have to use IE until I can resolve this issue. Thanks for trying...

Nope, that did not work. I did both steps twice to double check and still can't stream Netflix. Blah! I guess I will just have to use IE until I can resolve this issue. Thanks for trying...
Hasan 469 solutions 5600 answers

Troubleshooting plugins

Check and tell if its working.

Troubleshooting plugins * https://support.mozilla.com/en-US/kb/Troubleshooting%20plugins Check and tell if its working.

Question owner

It's not plugins either. I checked plugins and addons prior to posting. All of them are updated also.

It's not plugins either. I checked plugins and addons prior to posting. All of them are updated also.
Hasan 469 solutions 5600 answers
  • Go to your concerned website
  • Right-click empty space within the page and click View Page Info
  • In the Page Info window, select the Permissions panel
  • Under Load Images , Open Pop-up windows, Set Cookies, place/remove Checkmark on Use Default and change the setting to Allow
  • Close the Page Info window

Check and tell if its working.

* Go to your concerned website * Right-click empty space within the page and click '''View Page Info''' * In the '''Page Info''' window, select the '''Permissions''' panel * Under '''Load Images''' , '''Open Pop-up windows''', '''Set Cookies''', place/remove Checkmark on '''Use Default''' and change the setting to '''Allow''' * Close the Page Info window Check and tell if its working.

Question owner

No, this didn't work.

No, this didn't work.
Hasan 469 solutions 5600 answers

-> Create a New Profile as a test to check if your current profile is causing the problems.

-> Basic Troubleshooting: Make a New Profile

-> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile.

-> Recovering important data from an old profile

Check and tell if its working.

-> Create a New Profile as a test to check if your current profile is causing the problems. -> Basic Troubleshooting: Make a New Profile * https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile -> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile. -> Recovering important data from an old profile * https://support.mozilla.com/en-US/kb/Recovering%20important%20data%20from%20an%20old%20profile Check and tell if its working.

Question owner

This doesn't work either. I even reinstalled Firefox and I still receive the same error. I give up. This is just silly that I now have to use Internet Explorer to stream videos from Netflix. Your security update screwed up something!!!

This doesn't work either. I even reinstalled Firefox and I still receive the same error. I give up. This is just silly that I now have to use Internet Explorer to stream videos from Netflix. Your security update screwed up something!!!
rogerm3d 0 solutions 1 answers

The problem is on Netflix's end with their supported user agents. Even though they say that they support any version above Firefox X their support is instead for versions X-5. To remedy the problem until Netflix fixes their code install\use a user agent switcher and create a profile for Firefox version 5

https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

The problem is on Netflix's end with their supported user agents. Even though they say that they support any version above Firefox X their support is instead for versions X-5. To remedy the problem until Netflix fixes their code install\use a user agent switcher and create a profile for Firefox version 5 https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/