X
Tap here to go to the mobile version of the site.

Support Forum

I have updated firefox to version 6.0. The add-on galley does not recognize it and I am unable to upgrade and install most add-ons.

Posted

When tying to install new add-ons, a text appears that there is no support for firefox 3.0.7, assuming I am running that version instead of the recent 6.0. The stating mozilla/google webpage has a text saying that firefox is not up to date. After downloading and installing version 6.0, the text continues to appear in the homepage and add-ons are cannot be installed.

When tying to install new add-ons, a text appears that there is no support for firefox 3.0.7, assuming I am running that version instead of the recent 6.0. The stating mozilla/google webpage has a text saying that firefox is not up to date. After downloading and installing version 6.0, the text continues to appear in the homepage and add-ons are cannot be installed.

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Play Joost content in your web-browser
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.2
  • DivX Web Player version 2.0.2.39
  • Detector for the Onlive Game Client
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Java Plug-In 2 for NPAPI Browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

More Information

the-edmeister
  • Moderator
5391 solutions 40022 answers
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser