X
Tap here to go to the mobile version of the site.

Support Forum

Unknown user agent at several forums when using other than firefox 3.6

Posted

I tried upgrading to firefox 4.x and was no longer able to log in to several forums. I've heard this problem exist for other members too. So I went back to 3.6 and it worked again. I like Firefox very much and want to keep my system up to date but I need to have access to the forums that I moderate.

The unknown user agent message happens with all higher versions then 3.6. I hope this can be solved or that there is a proper workaround.

Best regards, Paul

I tried upgrading to firefox 4.x and was no longer able to log in to several forums. I've heard this problem exist for other members too. So I went back to 3.6 and it worked again. I like Firefox very much and want to keep my system up to date but I need to have access to the forums that I moderate. The unknown user agent message happens with all higher versions then 3.6. I hope this can be solved or that there is a proper workaround. Best regards, Paul

Additional System Details

This happened

Every time Firefox opened

This started when...

Using any version higher then 3.6

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Default Plug-in
  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.20) Gecko/20110803 Firefox/3.6.20

More Information

It started when I wanted to upgrade to 4.x

the-edmeister
  • Moderator
5391 solutions 40020 answers

Helpful Reply

That is going to have to be fixed in the forum software or users are going to need to install a user agent switcher addon to fake the user agent that Firefox is sending, but that may cause problems on other websites which are HTML5 compatible.

https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

That is going to have to be fixed in the forum software or users are going to need to install a user agent switcher addon to fake the user agent that Firefox is sending, but that may cause problems on other websites which are HTML5 compatible. https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/