X
Tap here to go to the mobile version of the site.

Support Forum

I just downloaded 6.0 and now my firefox keeps freezing. How can I fix this?

Posted

I downloaded the newest version of Firefox, yesterday, and now it keeps freezing. What can be done about this?


Firefox 6.0 My system is Mac OS X 10.5.8

I downloaded the newest version of Firefox, yesterday, and now it keeps freezing. What can be done about this? Firefox 6.0 My system is Mac OS X 10.5.8

Additional System Details

Installed Plug-ins

  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • 4.0.51204.0
  • Version 2.1.7.2968
  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • Shockwave Flash 10.2 r152
  • Java Plug-In 2 for NPAPI Browsers

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

ccat11 0 solutions 14 answers

I had same problems persist w/ Firefox 7. Finally solved. See https://support.mozilla.com/en-US/questions/880685

I had same problems persist w/ Firefox 7. Finally solved. See https://support.mozilla.com/en-US/questions/880685
woody1111 0 solutions 2 answers

I have had this same problem for the past few months. I have searched many times, read nearly every post on every site about "possible" fixes, tried every one of those "possible" fixes, and nothing worked. Until just now. I found the following and for the last 60 minutes, I have not had any instances of freezing. It's worth a try. I don't know much about computers so I'm not sure how this may effect anything, but it stopped the freezing so I wanted to share it.

Source: http://forums.mozillazine.org/viewtopic.php?t=270174 This workaround is recommended: 1.When Firefox is started,launch the Windows Task Manager (press CTRL+ALT+DEL, or right click the clock display on the Windows Taskbar and select Task Manager) 2.Select the process tab 3.Locate and right-click on the Firefox process 4.Select the set affinity option from the popup menu 5.Uncheck CPU 1 and validate with OK. 6.You can go back to Firefox. It is essential to change this affinity setting before loading Firefox.

I have had this same problem for the past few months. I have searched many times, read nearly every post on every site about "possible" fixes, tried every one of those "possible" fixes, and nothing worked. Until just now. I found the following and for the last 60 minutes, I have not had any instances of freezing. It's worth a try. I don't know much about computers so I'm not sure how this may effect anything, but it stopped the freezing so I wanted to share it. Source: http://forums.mozillazine.org/viewtopic.php?t=270174 This workaround is recommended: 1.When Firefox is started,launch the Windows Task Manager (press CTRL+ALT+DEL, or right click the clock display on the Windows Taskbar and select Task Manager) 2.Select the process tab 3.Locate and right-click on the Firefox process 4.Select the set affinity option from the popup menu 5.Uncheck CPU 1 and validate with OK. 6.You can go back to Firefox. It is essential to change this affinity setting before loading Firefox.