X
Tap here to go to the mobile version of the site.

Support Forum

when exiting mail I get the message Bad Request your browser sent a message this server could not understand. What to do?

Posted

After I downloaded 6 I keep getting this message when I try to close email. That is the only time it happens. If I reload 6 it works one time. After this message there is a string of numbers all the way across the screen and it begins "cookie" I deleted all my cookies and yet the problem persists.

After I downloaded 6 I keep getting this message when I try to close email. That is the only time it happens. If I reload 6 it works one time. After this message there is a string of numbers all the way across the screen and it begins "cookie" I deleted all my cookies and yet the problem persists.

Chosen solution

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

after downloading firefox 6.

Installed Plug-ins

  • npmnqmp 989898989877
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1
  • Coupons, Inc. Coupon Printer DLL
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Picasa plugin
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Andrew
  • Moderator
325 solutions 4094 answers

Try clearing cache too. Also which e-mail provider is this happening on?

Try clearing cache too. Also which e-mail provider is this happening on?

Question owner

Thanks for your reply. I did as you suggested but it didn't clear up the problem.

I am a comcast customer and use whatever their email is.

Thanks for your reply. I did as you suggested but it didn't clear up the problem. I am a comcast customer and use whatever their email is.
cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160593 answers

Chosen Solution

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If clearing the cookies doesn't help then it is possible that the file <i>cookies.sqlite</i> that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete <b>cookies.sqlite-journal</b> and <b>cookies.txt</b>, if they exist, in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. * http://kb.mozillazine.org/Profile_folder_-_Firefox ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes