X
Tap here to go to the mobile version of the site.

Support Forum

When I click on a web link to open in a new window - it has double bars, no URL...

Posted

When I click on a web link to open in a new window - it has double Browser bars (chrome), no URL. I close that window and do it again it often works correctly.

I have made screen shots and placed at pageaccess.com/FireFox_5-6_issue.pdf

When I click on a web link to open in a new window - it has double Browser bars (chrome), no URL. I close that window and do it again it often works correctly. I have made screen shots and placed at pageaccess.com/FireFox_5-6_issue.pdf

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Adobe PDF Plug-In For Firefox and Netscape
  • 5.1.0.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Shockwave Flash 10.3 r181
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Rhapsody Player Engine Plugin
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

Misc. menu bar and tab settings... I used a recommendation of re-launching with Add-ons, turned off, etc.

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes
Tharkon 0 solutions 2 answers

With me two add-ons were causing this problem. Disabling one of them had no effect, but disabling both removed the problem. The add-ons in question were Xmarks 4.02 and RuneScape Community Toolbar 3.5.0.10.

With me two add-ons were causing this problem. Disabling one of them had no effect, but disabling both removed the problem. The add-ons in question were Xmarks 4.02 and RuneScape Community Toolbar 3.5.0.10.